MySQL: Bega infinita.

Ultima versione di MySQL Workbench (5.2.47) installata, ultima versione MySQL Community Server (5.6.11) installata. Tutto nuovo, tutto pulito, andrà tutto benissimo.

Ok, esportiamo uno Schema usando “Export data”… mysqldump: Couldn’t execute ‘SET OPTION SQL_QUOTE_SHOW_CREATE=1’: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘OPTION SQL_QUOTE_SHOW_CREATE=1’ at line 1 (1064)

MYSQL MERDA !!!

Dopo qualche indagine: quei cretini distribuiscono MySQL Workbench (5.2.47) con mysqldump.exe 5.5.16.0 che non è compatibile con il server ver 5.6.X.

Ho scaricato nuovamente lo zip del Community Server mysql-5.6.11-win32.zip, ho preso bin\mysqldump.exe (che è 5.6.11.0 e va bene) e sostituito a quello già presente in C:\Program Files (x86)\MySQL\MySQL Workbench 5.2 CE\

Ora va benissimo. Ma è possibile che distribuiscano l’ultima versione (disponibile da mesi) di Workbench con un eseguibile obsoleto?

MySQL ha tantissimo di buono ma ultimamente mi sembra che facciano apposta ad infilarci delle orrende mostruosità, senza contare la grandissima CAZZATA di abbandonare lo sviluppo del caro vecchio MySQL Query Browser.

 

Questa voce è stata pubblicata in a troie, tech. Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.